User Tag List

Page 1 of 2 12 LastLast
Results 1 to 15 of 24

Thread: Smart Parts Ion Problem :(

  1. #1
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Smart Parts Ion Problem :(

    Hi guys,

    I know I know, I have an Ion

    Well anyway, I have had some troubles with the Ion. I had bought a new battery and put it in and tried it and it fired and worked. I then left it and now a month goes by and it doesn't work. I presume the battery died (although I never used it) but it was stupid of me to leave the battery in.

    So after realising it's the battery, I got a new one and much to my relief it finally turned on!

    When I screwed in the tank the PSI gauge on the gun doesn't change at all and nothing fires/ works. It's on and my tank has 2500Psi left in it!

    I have thought of everything and can't imagine what is wrong at all!

    Any help or advice would be appreciated!

    Thanks

  2. #2
    Full Member the coalthief's Avatar
    Join Date
    Jul 2011
    Location
    Winchester
    Posts
    155
    Reviews
    Read 0 Reviews
    Like
    2
    Thanked 12 Times in 10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey bud,go and ask gommie404 on UKS.He's your man for Ion questions.
    TC2012 'The Dirty Thirty Dozen'
    "The diamond dogs are poachers and they hide behind trees,
    hunt you to the ground they will,mannequins with kill appeal."



  3. #3
    BZ Zulus glenn's Avatar
    Join Date
    Nov 2008
    Posts
    420
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    do you have an on/off? if you do does it hiss as your turning it on?

    if not does it hiss when you screw your bottle in?

    if it does does your bolt move back when its aired up?
    BZ Zulus

    Proud Owner of
    Manchester Firm Geo 2.1
    G6R

  4. #4
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I do have an On/ Off, when I turn it on, it doesn't hiss, but it never did.

    When I screw it in, there is always a small gasp/ hiss as the bottle connects up.

    Usually when I would connect it, I would turn it on and when I use the trigger it would shoot air at least.

    Now... Nothing...

    Is it a regulator problem?

  5. #5
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh and what's UKS? lol

  6. #6
    Full Member the coalthief's Avatar
    Join Date
    Jul 2011
    Location
    Winchester
    Posts
    155
    Reviews
    Read 0 Reviews
    Like
    2
    Thanked 12 Times in 10 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    UK Scenario forum.
    TC2012 'The Dirty Thirty Dozen'
    "The diamond dogs are poachers and they hide behind trees,
    hunt you to the ground they will,mannequins with kill appeal."



  7. #7
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not having a lot of luck. Even took apart the reg and put it together again.

    Has my gun passed away?

  8. #8
    Full Member 00kingi's Avatar
    Join Date
    Feb 2011
    Location
    Thanet / Kent
    Posts
    88
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    This maybe silly but have you tried with paint or dry because it maybe the eyes! Try turning them off, also my ion needs the bottles to be put on real tight it's a pain but put it on if it does not cock (air up) then its a gas fault? Let me no ?
    BUY A MINI#1

  9. #9
    Full Member NitroBall's Avatar
    Join Date
    Feb 2006
    Posts
    1,829
    Reviews
    Read 0 Reviews
    Like
    5
    Thanked 5 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by glenn View Post
    do you have an on/off? if you do does it hiss as your turning it on?

    if not does it hiss when you screw your bottle in?

    if it does does your bolt move back when its aired up?
    Quote Originally Posted by DECKLE View Post
    I do have an On/ Off, when I turn it on, it doesn't hiss, but it never did.

    When I screw it in, there is always a small gasp/ hiss as the bottle connects up.

    Usually when I would connect it, I would turn it on and when I use the trigger it would shoot air at least.

    Now... Nothing...

    Is it a regulator problem?
    When Glenn asked if you have an on/off, im presuming you understand he meant an on/off for the air supply. Can you hear or feel the marker pressurising ?

  10. #10
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm shooting dry. So no hopper and no paint!

    I've put it on as tight as possible, but call me silly, but I also get a bit scared handling the bottle just because of the thought of 3000psi blowing up.

    But I have been reading and watching videos and thought how about I get a spanner and move the "nut" at the bottom of the regulator. As you move it air suddenly gushes through and then I move it back and it stops. The PSI gauge on the gun moves up as air passes through but then when I tighten the nut, it stops. When I do loosen the nut and the air passes through the bolt at the top kind of pops and comes forward too so I have to stick my finger in and push it back.

    So so so so confused and frustrated as to why this is happening. The gun has just been idle for a couple of months. I haven't smacked it about or anything, it's been completely unused and when I did use it last it was working perfectly!

    Thanks for everyones input so far...

  11. #11
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Okay wait, can you explain on/off for the air supply?

    All I hear when I connect the bottle is a slight hiss and it stops. But still, the gauge on the gun doesn't move.

  12. #12
    Full Member NitroBall's Avatar
    Join Date
    Feb 2006
    Posts
    1,829
    Reviews
    Read 0 Reviews
    Like
    5
    Thanked 5 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The so called 'nut' you refer , are you talking about the velocity adjuster ? please read the manual.
    Warning..
    If you are refering to the velocity adjuster, then you need to set this so the gauge shows approx 180psi.
    If you went over 200 psi, you could have already blown the noid.

    Always read the manual on how to operate your marker.

  13. #13
    Full Member
    Join Date
    Jul 2011
    Posts
    53
    Reviews
    Read 0 Reviews
    Like
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    But this problem was occurring before I adjusted the velocity adjuster. I have never ever adjusted it since after this problem has has happened.

  14. #14
    Full Member NitroBall's Avatar
    Join Date
    Feb 2006
    Posts
    1,829
    Reviews
    Read 0 Reviews
    Like
    5
    Thanked 5 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Using the pressure adjuster located at the bottom of the inline regulater(the 'nut' as you refer) slowly and carefully turn it till the gauge on the marker reads 180psi.

    if there are leaks, degas the marker by removing the bottle and have a look here :
    http://www.zdspb.com/tech/mguide/ion...neumatics.html

    if there are leaks, after changing orings if any (may just need lube) turn the pressure adjuster back down, before you air up again, then slowly turn up till gauge reaches approx 180 psi

    If in doubt, take your marker to someone who knows what they are doing.
    Last edited by NitroBall; 08-12-2011 at 04:04.

  15. #15
    Full Member NitroBall's Avatar
    Join Date
    Feb 2006
    Posts
    1,829
    Reviews
    Read 0 Reviews
    Like
    5
    Thanked 5 Times in 4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Is your Ion completely stock ? any after market parts installed ?

Page 1 of 2 12 LastLast

Visitors found this page by searching for:

degas ion smart parts

nt11 regulator hissing

smart parts ion hissing leak

degas smart parts ion

How to degas a smart parts ion

SEO Blog

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •